EN ES
Start free

Access Governance for WordPress: known security problems

12 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.

Updated

In short

There are 12 known security problems on this page. Each one has a fixed version. Updating to version 7.1.1 or newer covers every fixed problem listed here.

Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.

Get an email when your site is affected: install Watchfox AI (free)

This week

Someone could do things on your site they should not be allowed to

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 7.1.0
Fixed in
7.1.1
What to do
If your site has an affected version, update Access Governance for WordPress to version 7.1.1 or newer.
Official ID
CVE-2026-42674
Report title
Advanced Access Manager – Access Governance for WordPress <= 7.1.0 - Missing Authorization
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (up to and including 6.9.20)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.9.20
Fixed in
6.9.21
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.9.21 or newer.
Official ID
CVE-2024-29127
Report title
Advanced Access Manager <= 6.9.20 - Reflected Cross-Site Scripting
First reported
Sources
This week

Someone who already has an admin account could plant harmful code that runs for your visitors or admins

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.9.20
Fixed in
6.9.21
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.9.21 or newer.
Official ID
CVE-2024-29124
Report title
Advanced Access Manager <= 6.9.20 - Authenticated (Administrator+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone with an author account on your site could send your visitors from your site to a harmful site

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.9.18
Fixed in
6.9.19
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.9.19 or newer.
Official ID
CVE-2023-51675
Report title
Advanced Access Manager <= 6.9.18 - Authenticated (Author+) Open Redirect
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 6.9.18)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.9.18
Fixed in
6.9.19
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.9.19 or newer.
Official ID
CVE-2023-51674
Report title
Advanced Access Manager <= 6.9.18 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 6.9.15)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.9.15
Fixed in
6.9.16
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.9.16 or newer.
Official ID
CVE-2023-50881
Report title
Advanced Access Manager <= 6.9.15 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (before 6.8.0)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Before 6.8.0
Fixed in
6.8.0
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.8.0 or newer.
Official ID
CVE-2021-24830
Report title
Advanced Access Manager <= 6.7.9 - Admin+ Stored Cross-Site Scripting
First reported
Sources
This week

Someone could use it to harm your site (up to and including 6.6.1)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.6.1
Fixed in
6.6.2
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.6.2 or newer.
Official ID
CVE-2020-35934
Report title
Advanced Access Manager <= 6.6.1 - Authenticated Information Disclosure
First reported
Sources
This week

Someone could take over your site as an admin (up to and including 6.6.1)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 6.6.1
Fixed in
6.6.2
What to do
If your site has an affected version, update Access Governance for WordPress to version 6.6.2 or newer.
Official ID
CVE-2020-35935
Report title
Advanced Access Manager <= 6.6.1 - Authenticated Authorization Bypass and Privilege Escalation
First reported
Sources
This week

A stranger could read or delete private files on your server

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Before 5.9.9
Fixed in
5.9.9
What to do
If your site has an affected version, update Access Governance for WordPress to version 5.9.9 or newer.
Official ID
CVE-2019-25213
Report title
Advanced Access Manager <= 5.9.8.1 - Unauthenticated Arbitrary File Read
First reported
Sources
This week

Someone could take over your site as an admin (before 3.2.2)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Before 3.2.2
Fixed in
3.2.2
What to do
If your site has an affected version, update Access Governance for WordPress to version 3.2.2 or newer.
Report title
Advanced Access Manager <= 3.2.1 - Unrestricted AJAX Actions allowing Privilege Escalation
First reported
Sources
This week

Someone could use it to harm your site (before 2.8.3)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Before 2.8.3
Fixed in
2.8.3
What to do
If your site has an affected version, update Access Governance for WordPress to version 2.8.3 or newer.
Official ID
CVE-2014-6059
Report title
Advanced Access Manager <= 2.8.2 - Arbitrary File Overwrite
First reported
Sources

Where this comes from

We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.

All plugins and themes

Get an email when your site is affected.

Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.

Install Watchfox AI (free)