FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution: known security problems
7 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 7 known security problems on this page. Each one has a fixed version. Updating to version 3.2.6 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Someone with a contributor account on your site could take over your site as an admin
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 3.2.5
- Fixed in
- 3.2.6
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 3.2.6 or newer.
- Official ID
- CVE-2026-109693
- Report title
- FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution <= 3.2.5 - Authenticated (Contributor+) Privilege Escalation
- First reported
- Sources
- Wordfence, seen
A stranger could take over your site as an admin
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 3.2.5
- Fixed in
- 3.2.6
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 3.2.6 or newer.
- Official ID
- CVE-2026-109694
- Report title
- FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution <= 3.2.5 - Unauthenticated Privilege Escalation
- First reported
- Sources
- Wordfence, seen
A stranger could plant harmful code that runs for your visitors or admins
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 3.1.7
- Fixed in
- 3.1.8
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 3.1.8 or newer.
- Official ID
- CVE-2026-57715
- Report title
- FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution <= 3.1.7 - Unauthenticated Stored Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
A stranger could make your server visit other addresses on their behalf
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.9.87
- Fixed in
- 3.0.0
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 3.0.0 or newer.
- Official ID
- CVE-2026-7798
- Report title
- FluentCRM <= 2.9.87 - Unauthenticated Blind Server-Side Request Forgery via 'SubscribeURL' Parameter
- First reported
- Sources
- Wordfence, seen
Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.9.84
- Fixed in
- 2.9.85
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 2.9.85 or newer.
- Official ID
- CVE-2025-12935
- Report title
- FluentCRM - Marketing Automation For WordPress <= 2.9.84 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'fluentcrm_content' Shortcode
- First reported
- Sources
- Wordfence, seen
Someone who already has an admin account could plant harmful code that runs for your visitors or admins
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.8.44
- Fixed in
- 2.8.45
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 2.8.45 or newer.
- Official ID
- CVE-2024-30430
- Report title
- Fluent CRM <= 2.8.44 - Authenticated (Administrator+) Stored Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.8.0.1
- Fixed in
- 2.8.02
- What to do
- If your site has an affected version, update FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution to version 2.8.02 or newer.
- Official ID
- CVE-2023-1430
- Report title
- FluentCRM - Marketing Automation For WordPress <= 2.8.01 - Insufficient Use of Hash as Authorization Control
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)