EN ES
Start free

Fluent Support: known security problems

11 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.

Updated

In short

There are 11 known security problems on this page. Each one has a fixed version. Updating to version 2.4.0 or newer covers every fixed problem listed here.

Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.

Get an email when your site is affected: install Watchfox AI (free)

This week

Someone could do things on your site they should not be allowed to (up to and including 2.3.2)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 2.3.2
Fixed in
2.4.0
What to do
If your site has an affected version, update Fluent Support to version 2.4.0 or newer.
Official ID
CVE-2026-94679
Report title
Fluent Support – Helpdesk & Customer Support Ticket System <= 2.3.2 - Missing Authorization
First reported
Sources
This week

Someone could use it to harm your site (before 2.3.1)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Before 2.3.1
Fixed in
2.3.1
What to do
If your site has an affected version, update Fluent Support to version 2.3.1 or newer.
Official ID
CVE-2026-14197
Report title
Fluent Support – Helpdesk & Customer Support Ticket System < 2.3.1 - Authenticated (Custom role+) Insecure Direct Object Reference
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 2.3.0)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 2.3.0
Fixed in
2.3.1
What to do
If your site has an affected version, update Fluent Support to version 2.3.1 or newer.
Official ID
CVE-2026-15665
Report title
Fluent Support <= 2.3.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'redirect-to' Shortcode Attribute
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 2.3.0) (2)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 2.3.0
Fixed in
2.3.1
What to do
If your site has an affected version, update Fluent Support to version 2.3.1 or newer.
Official ID
CVE-2026-65470
Report title
Fluent Support – Helpdesk & Customer Support Ticket System <= 2.3.0 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone could do things on your site they should not be allowed to (up to and including 1.10.4)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.10.4
Fixed in
1.10.5
What to do
If your site has an affected version, update Fluent Support to version 1.10.5 or newer.
Official ID
CVE-2025-67926
Report title
Fluent Support <= 1.10.4 - Missing Authorization
First reported
Sources
This week

Someone could trick a logged-in admin into changing settings without knowing

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.9.1
Fixed in
1.9.2
What to do
If your site has an affected version, update Fluent Support to version 1.9.2 or newer.
Official ID
CVE-2025-57885
Report title
Fluent Support <= 1.9.1 - Cross-Site Request Forgery
First reported
Sources
This week

A stranger could see private information they should not see

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.8.5
Fixed in
1.8.6
What to do
If your site has an affected version, update Fluent Support to version 1.8.6 or newer.
Official ID
CVE-2024-13568
Report title
Fluent Support – Helpdesk & Customer Support Ticket System <= 1.8.5 - Unauthenticated Sensitive Information Exposure Through Unprotected Directory
First reported
Sources
This week

Someone could use it to harm your site (up to and including 1.8.0)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.8.0
Fixed in
1.8.1
What to do
If your site has an affected version, update Fluent Support to version 1.8.1 or newer.
Official ID
CVE-2024-47302
Report title
Fluent Support <= 1.8.0 - Insufficient Authorization on Email Verification
First reported
Sources
This week

Anyone with an account on your site, even a basic one could read or change the data in your site’s database

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.8.0
Fixed in
1.8.1
What to do
If your site has an affected version, update Fluent Support to version 1.8.1 or newer.
Official ID
CVE-2024-47304
Report title
Fluent Support <= 1.8.0 - Authenticated (Subscriber+) SQL Injection
First reported
Sources
This week

Someone who already has an admin account could read or change the data in your site’s database (before 1.7.7)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Before 1.7.7
Fixed in
1.7.7
What to do
If your site has an affected version, update Fluent Support to version 1.7.7 or newer.
Official ID
CVE-2023-51547
Report title
Fluent Support <= 1.7.6 - Authenticated(Administrator+) SQL Injection
First reported
Sources
This week

Someone who already has an admin account could read or change the data in your site’s database (up to and including 1.5.7)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.5.7
Fixed in
1.5.8
What to do
If your site has an affected version, update Fluent Support to version 1.5.8 or newer.
Official ID
CVE-2022-2559
Report title
Fluent Support <= 1.5.7 - Authenticated (Administrator+) SQL Injection
First reported
Sources

Where this comes from

We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.

All plugins and themes

Get an email when your site is affected.

Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.

Install Watchfox AI (free)