ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin): known security problems
7 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 7 known security problems on this page. Each one has a fixed version. Updating to version 9.1.3 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Anyone with an account on your site, even a basic one could do things on your site they should not be allowed to
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 9.1.2
- Fixed in
- 9.1.3
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 9.1.3 or newer.
- Official ID
- CVE-2026-5488
- Report title
- ExactMetrics <= 9.1.2 - Authenticated (Subscriber+) Missing Authorization to Google Ads Access Token Retrieval via AJAX Action 'exactmetrics_ads_get_token'
- First reported
- Sources
- Wordfence, seen
Someone with an editor account on your site could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 9.1.2
- Fixed in
- 9.1.3
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 9.1.3 or newer.
- Official ID
- CVE-2026-5464
- Report title
- ExactMetrics <= 9.1.2 - Authenticated (Editor+) Arbitrary Plugin Installation/Activation via exactmetrics_connect_process
- First reported
- Sources
- Wordfence, seen
Someone could take over your site as an admin
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- From 7.1.0 up to and including 9.0.2
- Fixed in
- 9.0.3
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 9.0.3 or newer.
- Official ID
- CVE-2026-1993
- Report title
- ExactMetrics 7.1.0 - 9.0.2 - Authenticated (Custom) Improper Privilege Management to Role Privilege Escalation via Settings Update
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- From 8.0.0 up to and including 9.0.2
- Fixed in
- 9.0.3
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 9.0.3 or newer.
- Official ID
- CVE-2026-1992
- Report title
- ExactMetrics 8.6.0 - 9.0.2 - Authenticated (Custom) Insecure Direct Object Reference to Arbitrary Plugin Installation
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 8.1.0
- Fixed in
- 8.2.0
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 8.2.0 or newer.
- Official ID
- CVE-2025-24750
- Report title
- ExactMetrics <= 8.1.0 - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 7.14.1)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 7.14.1
- Fixed in
- 7.14.2
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 7.14.2 or newer.
- Official ID
- CVE-2023-23880
- Report title
- ExactMetrics <= 7.14.1 - Authenticated (Contributor+) Stored Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 7.12.0)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 7.12.0
- Fixed in
- 7.12.1
- What to do
- If your site has an affected version, update ExactMetrics – Google Analytics Dashboard for WordPress (Website Stats Plugin) to version 7.12.1 or newer.
- Official ID
- CVE-2023-0082
- Report title
- ExactMetrics <= 7.12.0 - Authenticated (Contributor+) Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)