Google Authenticator: known security problems
2 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 2 known security problems on this page. Each one has a fixed version. Updating to version 0.56 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Someone could trick a logged-in admin into changing settings without knowing
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 0.55
- Fixed in
- 0.56
- What to do
- If your site has an affected version, update Google Authenticator to version 0.56 or newer.
- Official ID
- CVE-2026-14204
- Report title
- Google Authenticator <= 0.55 - Cross-Site Request Forgery
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 0.47
- Fixed in
- 0.48
- What to do
- If your site has an affected version, update Google Authenticator to version 0.48 or newer.
- Report title
- Google Authenticator <= 0.47 - Improper Authentication
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)