EN ES
Start free

Gum Addon for Elementor: known security problems

7 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.

Updated

In short

There are 7 known security problems on this page. Each one has a fixed version. Updating to version 1.3.16 or newer covers every fixed problem listed here.

Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.

Get an email when your site is affected: install Watchfox AI (free)

This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.3.15)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.15
Fixed in
1.3.16
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.16 or newer.
Official ID
CVE-2026-8354
Report title
Gum Addon for Elementor <= 1.3.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'pop_tag' Widget Setting
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.3.10)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.10
Fixed in
1.3.11
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.11 or newer.
Official ID
CVE-2025-30800
Report title
Gum Elementor Addon <= 1.3.10 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.3.6)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.6
Fixed in
1.3.7
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.7 or newer.
Official ID
CVE-2024-44027
Report title
Gum Elementor Addon <= 1.3.6 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.3.7)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.7
Fixed in
1.3.8
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.8 or newer.
Official ID
CVE-2024-44035
Report title
Gum Elementor Addon <= 1.3.7 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone with an editor account on your site could plant harmful code that runs for your visitors or admins

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.5
Fixed in
1.3.6
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.6 or newer.
Official ID
CVE-2024-37565
Report title
Gum Elementor Addon <= 1.3.5 - Authenticated (Editor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.3.4)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.4
Fixed in
1.3.5
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.5 or newer.
Official ID
CVE-2024-4668
Report title
Gum Elementor Addon <= 1.3.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Price Table and Post Slider Widgets
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.3.2)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.2
Fixed in
1.3.3
What to do
If your site has an affected version, update Gum Addon for Elementor to version 1.3.3 or newer.
Official ID
CVE-2024-2348
Report title
Gum Elementor Addon <= 1.3.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via Post Meta Widget
First reported
Sources

Where this comes from

We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.

All plugins and themes

Get an email when your site is affected.

Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.

Install Watchfox AI (free)