Kadence Central: known security problems
4 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 4 known security problems on this page. Each one has a fixed version. Updating to version 3.2.9 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Someone could do things on your site they should not be allowed to
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 3.2.8
- Fixed in
- 3.2.9
- What to do
- If your site has an affected version, update Kadence Central to version 3.2.9 or newer.
- Official ID
- CVE-2026-27056
- Report title
- Solid Central – Site Management, Backups, Security, and Reporting <= 3.2.8 - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could plant harmful code that runs for your visitors or admins
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 3.0.1
- Fixed in
- 3.0.1
- What to do
- If your site has an affected version, update Kadence Central to version 3.0.1 or newer.
- Report title
- Solid Central <= 3.0.0 - Stored Cross-Site Scripting via packages
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 2.1.14
- Fixed in
- 2.1.14
- What to do
- If your site has an affected version, update Kadence Central to version 2.1.14 or newer.
- Official ID
- CVE-2023-40001
- Report title
- iThemes Sync <= 2.1.13 - Cross-Site Request Forgery and Missing Authorization via 'hide_authenticate_notice'
- First reported
- Sources
- Wordfence, seen
Someone could take over your site as an admin
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 2.0.18
- Fixed in
- 2.0.18
- What to do
- If your site has an affected version, update Kadence Central to version 2.0.18 or newer.
- Report title
- iThemes Sync <= 2.0.17 - Authentication Bypass
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)