Loginizer: known security problems
8 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 8 known security problems on this page. Each one has a fixed version. Updating to version 1.9.3 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Someone could take over your site as an admin
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 1.9.2
- Fixed in
- 1.9.3
- What to do
- If your site has an affected version, update Loginizer to version 1.9.3 or newer.
- Official ID
- CVE-2024-10097
- Report title
- Loginizer Security and Loginizer <= 1.9.2 - Authentication Bypass via WordPress.com OAuth provider
- First reported
- Sources
- Wordfence, seen
Someone could plant harmful code that runs for your visitors or admins (up to and including 1.7.8)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 1.7.8
- Fixed in
- 1.7.9
- What to do
- If your site has an affected version, update Loginizer to version 1.7.9 or newer.
- Official ID
- CVE-2023-2296
- Report title
- Loginizer <= 1.7.8 - Reflected Cross-Site Scripting via 'limit_session[count]'
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing (before 1.7.6)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 1.7.6
- Fixed in
- 1.7.6
- What to do
- If your site has an affected version, update Loginizer to version 1.7.6 or newer.
- Official ID
- CVE-2022-45079
- Report title
- Loginizer <= 1.7.5 - Cross-Site Request Forgery
- First reported
- Sources
- Wordfence, seen
Someone could plant harmful code that runs for your visitors or admins (up to and including 1.7.5)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 1.7.5
- Fixed in
- 1.7.6
- What to do
- If your site has an affected version, update Loginizer to version 1.7.6 or newer.
- Official ID
- CVE-2022-45084
- Report title
- Loginizer <= 1.7.5 - Reflected Cross-Site Scripting via 'name'
- First reported
- Sources
- Wordfence, seen
Someone could read or change the data in your site’s database (before 1.6.4)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 1.6.4
- Fixed in
- 1.6.4
- What to do
- If your site has an affected version, update Loginizer to version 1.6.4 or newer.
- Official ID
- CVE-2020-27615
- Report title
- Loginizer <= 1.6.3 - SQL Injection
- First reported
- Sources
- Wordfence, seen
A stranger could plant harmful code that runs for your visitors or admins
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- From 1.3.8 up to and including 1.3.9
- Fixed in
- 1.4.0
- What to do
- If your site has an affected version, update Loginizer to version 1.4.0 or newer.
- Official ID
- CVE-2018-11366
- Report title
- Loginizer 1.3.8-1.3.9 - Unauthenticated Stored Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
Someone could read or change the data in your site’s database (before 1.3.6)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 1.3.6
- Fixed in
- 1.3.6
- What to do
- If your site has an affected version, update Loginizer to version 1.3.6 or newer.
- Official ID
- CVE-2017-12650
- Report title
- Loginizer <= 1.3.5 - Blind SQL Injection
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing (before 1.3.6)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 1.3.6
- Fixed in
- 1.3.6
- What to do
- If your site has an affected version, update Loginizer to version 1.3.6 or newer.
- Official ID
- CVE-2017-12651
- Report title
- Loginizer <= 1.3.5 - Cross-Site Request Forgery
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)