EN ES
Start free

Hubbub Lite: known security problems

10 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.

Updated

In short

There are 10 known security problems on this page. Each one has a fixed version. Updating to version 1.36.3.1 or newer covers every fixed problem listed here.

Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.

Get an email when your site is affected: install Watchfox AI (free)

This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.36.3
Fixed in
1.36.3.1
What to do
If your site has an affected version, update Hubbub Lite to version 1.36.3.1 or newer.
Official ID
CVE-2026-27403
Report title
Hubbub Lite <= 1.36.3 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (up to and including 1.36.0)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.36.0
Fixed in
1.36.1
What to do
If your site has an affected version, update Hubbub Lite to version 1.36.1 or newer.
Official ID
CVE-2025-12471
Report title
Hubbub Lite <= 1.36.0 - Reflected Cross-Site Scripting
First reported
Sources
This week

Anyone with an account on your site, even a basic one could see private information they should not see

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.35.1
Fixed in
1.36.0
What to do
If your site has an affected version, update Hubbub Lite to version 1.36.0 or newer.
Official ID
CVE-2025-58007
Report title
Hubbub Lite <= 1.35.1 - Authenticated (Subscriber+) Sensitive Information Exposure
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (up to and including 1.34.3)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.34.3
Fixed in
1.34.4
What to do
If your site has an affected version, update Hubbub Lite to version 1.34.4 or newer.
Official ID
CVE-2024-10145
Report title
Hubbub Lite <= 1.34.3 - Authenticated (Admin+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone could in some setups, take over your site

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.33.1
Fixed in
1.33.2
What to do
If your site has an affected version, update Hubbub Lite to version 1.33.2 or newer.
Official ID
CVE-2024-2501
Report title
Hubbub Lite – Fast, Reliable Social Network Sharing Buttons <= 1.33.1 - PHP Object Injection
First reported
Sources
This week

A stranger could use it to harm your site

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.33.0
Fixed in
1.33.1
What to do
If your site has an affected version, update Hubbub Lite to version 1.33.1 or newer.
Official ID
CVE-2024-1526
Report title
Hubbub Lite <= 1.31.0 - Unauthenticated Information Exposure
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (up to and including 1.31.1)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.31.1
Fixed in
1.32.0
What to do
If your site has an affected version, update Hubbub Lite to version 1.32.0 or newer.
Official ID
CVE-2023-7154
Report title
Hubbub Lite <= 1.31.1 - Authenticated (Admin+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone could do things on your site they should not be allowed to

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.30.0
Fixed in
1.30.1
What to do
If your site has an affected version, update Hubbub Lite to version 1.30.1 or newer.
Official ID
CVE-2023-49193
Report title
Social Pug <= 1.30.0 - Missing Authorization via multiple admin_init actions
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (up to and including 1.18.2)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.18.2
Fixed in
1.19.0
What to do
If your site has an affected version, update Hubbub Lite to version 1.19.0 or newer.
Report title
Grow Social <= 1.18.2 - Reflected Cross-Site Scripting
First reported
Sources
This week

Someone could plant harmful code that runs for your visitors or admins (up to and including 1.2.5)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.2.5
Fixed in
1.2.6
What to do
If your site has an affected version, update Hubbub Lite to version 1.2.6 or newer.
Official ID
CVE-2016-10736
Report title
Grow Social <= 1.2.5 - Reflected Cross-Site Scripting
First reported
Sources

Where this comes from

We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.

All plugins and themes

Get an email when your site is affected.

Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.

Install Watchfox AI (free)