Export and Import Users and Customers: known security problems
11 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 11 known security problems on this page. Each one has a fixed version. Updating to version 2.7.6 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Anyone with an account on your site, even a basic one could take over your site as an admin
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.7.5
- Fixed in
- 2.7.6
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.7.6 or newer.
- Official ID
- CVE-2026-104368
- Report title
- Export and Import Users and Customers <= 2.7.5 - Authenticated (Subscriber+) Privilege Escalation via CSV Escape-Character Mismatch in Export/Import Round Trip via Biographical Info Field
- First reported
- Sources
- Wordfence, seen
Someone who already has an admin account could read or delete private files on your server (up to and including 2.6.2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.6.2
- Fixed in
- 2.6.3
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.6.3 or newer.
- Official ID
- CVE-2025-1973
- Report title
- Export and Import Users and Customers <= 2.6.2 - Directory Traversal to Authenticated (Administrator+) Limited Arbitrary File Read via download_file Function
- First reported
- Sources
- Wordfence, seen
Someone who already has an admin account could read or delete private files on your server (up to and including 2.6.2) (2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.6.2
- Fixed in
- 2.6.3
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.6.3 or newer.
- Official ID
- CVE-2025-1972
- Report title
- Export and Import Users and Customers <= 2.6.2 - Directory Traversal to Authenticated (Administrator+) Limited Arbitrary File Deletion via admin_log_page Function
- First reported
- Sources
- Wordfence, seen
Someone could in some setups, take over your site (up to and including 2.6.2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.6.2
- Fixed in
- 2.6.3
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.6.3 or newer.
- Official ID
- CVE-2025-1971
- Report title
- Export and Import Users and Customers <= 2.6.2 - Authenticated (Admin+) PHP Object Injection via form_data Parameter
- First reported
- Sources
- Wordfence, seen
Someone who already has an admin account could make your server visit other addresses on their behalf
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.6.2
- Fixed in
- 2.6.3
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.6.3 or newer.
- Official ID
- CVE-2025-1970
- Report title
- Export and Import Users and Customers <= 2.6.2 - Authenticated (Administrator+) Server-Side Request Forgery via validate_file Function
- First reported
- Sources
- Wordfence, seen
Someone could in some setups, take over your site (up to and including 2.5.3)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.5.3
- Fixed in
- 2.5.4
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.5.4 or newer.
- Official ID
- CVE-2024-32835
- Report title
- Export and Import Users and Customers <= 2.5.3 - Authenticated (Admin+) PHP Object Injection
- First reported
- Sources
- Wordfence, seen
Someone with a shop manager account on your site could read or delete private files on your server
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.5.2
- Fixed in
- 2.5.3
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.5.3 or newer.
- Official ID
- CVE-2024-30492
- Report title
- Import Export WordPress Users <= 2.5.2 - Authenticated (Shop Manager+) Path Traversal
- First reported
- Sources
- Wordfence, seen
Someone with a shop manager account on your site could run their own code on your site and take it over
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.4.8
- Fixed in
- 2.4.9
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.4.9 or newer.
- Official ID
- CVE-2023-6558
- Report title
- Export and Import Users and Customers <= 2.4.8 - Authenticated (Shop Manager+) Arbitrary File Upload
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.4.1
- Fixed in
- 2.4.2
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 2.4.2 or newer.
- Official ID
- CVE-2023-3459
- Report title
- Export and Import Users and Customers <= 2.4.1 - Missing Authorization to Authenticated (Shop Manager) Arbitrary User Password Change
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site (before 1.3.9)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 1.3.9
- Fixed in
- 1.3.9
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 1.3.9 or newer.
- Official ID
- CVE-2020-12074
- Report title
- WebToffee Plugins <= (Various Versions) - Arbitrary User Creation
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site (before 1.3.2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 1.3.2
- Fixed in
- 1.3.2
- What to do
- If your site has an affected version, update Export and Import Users and Customers to version 1.3.2 or newer.
- Official ID
- CVE-2019-15092
- Report title
- Import Export WordPress Users and WooCommerce Customers <= 1.3.1 - CSV Injection
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)