Video Conferencing with Zoom: known security problems
13 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 13 known security problems on this page. Each one has a fixed version. Updating to version 4.6.11 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
Anyone with an account on your site, even a basic one could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.6.10
- Fixed in
- 4.6.11
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.6.11 or newer.
- Official ID
- CVE-2026-103335
- Report title
- Video Conferencing with Zoom <= 4.6.10 - Authenticated (Subscriber+) Information Exposure
- First reported
- Sources
- Wordfence, seen
Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 4.6.9)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.6.9
- Fixed in
- 4.6.10
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.6.10 or newer.
- Official ID
- CVE-2026-66641
- Report title
- Video Conferencing with Zoom <= 4.6.9 - Authenticated (Contributor+) Stored Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
A stranger could do things on your site they should not be allowed to
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.6.7
- Fixed in
- 4.6.8
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.6.8 or newer.
- Official ID
- CVE-2026-6964
- Report title
- Video Conferencing with Zoom <= 4.6.7 - Missing Authorization to Unauthenticated Zoom SDK Credential Exposure via 'get_auth' AJAX Action
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (before 4.6.6)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 4.6.6
- Fixed in
- 4.6.6
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.6.6 or newer.
- Official ID
- CVE-2026-1368
- Report title
- Video Conferencing with Zoom < 4.6.6 - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 4.6.6)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.6.6
- Fixed in
- 4.6.7
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.6.7 or newer.
- Official ID
- CVE-2026-39653
- Report title
- Video Conferencing with Zoom <= 4.6.6 - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could send your visitors from your site to a harmful site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.4.4
- Fixed in
- 4.4.5
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.4.5 or newer.
- Official ID
- CVE-2024-33584
- Report title
- Video Conferencing with Zoom <= 4.4.4 - Open Redirect
- First reported
- Sources
- Wordfence, seen
Someone could see private information they should not see (up to and including 4.4.5)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.4.5
- Fixed in
- 4.4.6
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.4.6 or newer.
- Official ID
- CVE-2024-2033
- Report title
- Video Conferencing with Zoom <= 4.4.5 - Sensitive Information Exposure
- First reported
- Sources
- Wordfence, seen
Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 4.4.4)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.4.4
- Fixed in
- 4.4.5
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.4.5 or newer.
- Official ID
- CVE-2024-2031
- Report title
- Video Conferencing with Zoom <= 4.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
- First reported
- Sources
- Wordfence, seen
Someone could see private information they should not see (up to and including 4.2.1)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.2.1
- Fixed in
- 4.2.2
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.2.2 or newer.
- Official ID
- CVE-2023-3947
- Report title
- Video Conferencing with Zoom <= 4.2.1 - Sensitive Information Exposure
- First reported
- Sources
- Wordfence, seen
Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 4.0.9)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 4.0.9
- Fixed in
- 4.0.10
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 4.0.10 or newer.
- Official ID
- CVE-2022-4578
- Report title
- Video Conferencing with Zoom <= 4.0.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
- First reported
- Sources
- Wordfence, seen
Someone could plant harmful code that runs for your visitors or admins (up to and including 3.9.2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 3.9.2
- Fixed in
- 3.9.3
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 3.9.3 or newer.
- Report title
- Video Conferencing with Zoom <= 3.9.2 - Reflected Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 3.8.17
- Fixed in
- 3.8.17
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 3.8.17 or newer.
- Official ID
- CVE-2022-0384
- Report title
- Video Conferencing with Zoom <= 3.8.16 - E-mail Address Disclosure
- First reported
- Sources
- Wordfence, seen
Someone could plant harmful code that runs for your visitors or admins (before 3.8.16)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 3.8.16
- Fixed in
- 3.8.16
- What to do
- If your site has an affected version, update Video Conferencing with Zoom to version 3.8.16 or newer.
- Report title
- Video Conferencing with Zoom < 3.8.16 - Reflected Cross-Site Scripting
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)