Clone: known security problems
8 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 8 known security problems on this page. Each one has a fixed version. Updating to version 2.4.7 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
A stranger could in some setups, take over your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.4.6
- Fixed in
- 2.4.7
- What to do
- If your site has an affected version, update Clone to version 2.4.7 or newer.
- Official ID
- CVE-2024-10913
- Report title
- Clone <= 2.4.6 - Unauthenticated PHP Object Injection via 'recursive_unserialized_replace'
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 2.4.5)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.4.5
- Fixed in
- 2.4.6
- What to do
- If your site has an affected version, update Clone to version 2.4.6 or newer.
- Official ID
- CVE-2024-43298
- Report title
- Clone <= 2.4.5 - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 2.4.3)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.4.3
- Fixed in
- 2.4.4
- What to do
- If your site has an affected version, update Clone to version 2.4.4 or newer.
- Official ID
- CVE-2024-31435
- Report title
- Inisev Analyst Module <= Various Versions - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could see private information they should not see
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.4.2
- Fixed in
- 2.4.3
- What to do
- If your site has an affected version, update Clone to version 2.4.3 or newer.
- Official ID
- CVE-2023-6750
- Report title
- WP Clone <= 2.4.2 - Sensitive Information Exposure
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing (up to and including 2.3.7)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.3.7
- Fixed in
- 2.3.8
- What to do
- If your site has an affected version, update Clone to version 2.3.8 or newer.
- Official ID
- CVE-2023-3977
- Report title
- Inisev Plugins (Various Versions) - Cross-Site Request Forgery on handle_installation function
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 2.3.7)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.3.7
- Fixed in
- 2.3.8
- What to do
- If your site has an affected version, update Clone to version 2.3.8 or newer.
- Official ID
- CVE-2023-0958
- Report title
- Inisev Plugins (Various Versions) - Missing Authorization on handle_installation function
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing (up to and including 2.3.7) (2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.3.7
- Fixed in
- 2.3.8
- What to do
- If your site has an affected version, update Clone to version 2.3.8 or newer.
- Report title
- Clone <= 2.3.7 - Cross-Site Request Forgery via wp_ajax_tifm_save_decision
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 2.3.7) (2)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.3.7
- Fixed in
- 2.3.8
- What to do
- If your site has an affected version, update Clone to version 2.3.8 or newer.
- Official ID
- CVE-2023-25486
- Report title
- Clone <= 2.3.7 - Missing Authorization via wp_ajax_tifm_save_decision
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)