EN ES
Start free

WPZOOM Addons for Elementor: known security problems

8 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.

Updated

In short

There are 8 known security problems on this page. Each one has a fixed version. Updating to version 1.3.5 or newer covers every fixed problem listed here.

Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.

Get an email when your site is affected: install Watchfox AI (free)

This week

Someone could plant harmful code that runs for your visitors or admins

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.4
Fixed in
1.3.5
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.3.5 or newer.
Official ID
CVE-2026-39597
Report title
WPZOOM Addons for Elementor – Starter Templates & Widgets <= 1.3.4 - Reflected Cross-Site Scripting
First reported
Sources
This week

A stranger could plant harmful code that runs for your visitors or admins

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.4
Fixed in
1.3.5
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.3.5 or newer.
Report title
WPZOOM Addons for Elementor – Starter Templates & Widgets <= 1.3.4 - Unauthenticated Reflected Cross-Site Scripting via 'title_tag' Parameter
First reported
Sources
This week

A stranger could use it to harm your site

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.3.2
Fixed in
1.3.3
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.3.3 or newer.
Official ID
CVE-2026-2295
Report title
WPZOOM Addons for Elementor – Starter Templates & Widgets <= 1.3.2 - Unauthenticated Protected Post Exposure via ajax_post_grid_load_more
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.2.10)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.2.10
Fixed in
1.2.11
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.2.11 or newer.
Official ID
CVE-2025-67951
Report title
WPZOOM Addons for Elementor <= 1.2.10 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.1.38)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.1.38
Fixed in
1.1.39
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.1.39 or newer.
Official ID
CVE-2024-5686
Report title
WPZOOM Addons for Elementor (Templates, Widgets) <= 1.1.38 - Authenticated (Contributor+) Stored Cross-Site Scripting via Team Members Widget
First reported
Sources
This week

A stranger could read or delete private files on your server

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.1.37
Fixed in
1.1.38
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.1.38 or newer.
Official ID
CVE-2024-5147
Report title
WPZOOM Addons for Elementor (Templates, Widgets) <= 1.1.37 - Unauthenticated Local File Inclusion
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.1.36)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.1.36
Fixed in
1.1.37
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.1.37 or newer.
Official ID
CVE-2024-4370
Report title
WPZOOM Addons for Elementor (Templates, Widgets) <= 1.1.36 - Authenticated (Contributor+) Stored Cross-Site Scripting via Image Box Widget
First reported
Sources
This week

Someone with a contributor account on your site could plant harmful code that runs for your visitors or admins (up to and including 1.1.35)

A trusted security source confirmed it. If your site has an affected version, fix it this week.

Affected versions
  • Up to and including 1.1.35
Fixed in
1.1.36
What to do
If your site has an affected version, update WPZOOM Addons for Elementor to version 1.1.36 or newer.
Official ID
CVE-2024-33539
Report title
WPZOOM Addons for Elementor (Templates, Widgets) <= <=1.1.35 - Authenticated (Contributor+) Stored Cross-Site Scripting
First reported
Sources

Where this comes from

We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.

All plugins and themes

Get an email when your site is affected.

Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.

Install Watchfox AI (free)