YITH Request a Quote for WooCommerce: known security problems
6 known security problems reported for this WordPress plugin, with the affected versions, the fix and what to do.
Updated
In short
There are 6 known security problems on this page. Each one has a fixed version. Updating to version 4.46.1 or newer covers every fixed problem listed here.
Based on public reports. Check the plugin’s changelog. Watchfox AI may be wrong.
Get an email when your site is affected: install Watchfox AI (free)
A stranger could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Before 4.46.1
- Fixed in
- 4.46.1
- What to do
- If your site has an affected version, update YITH Request a Quote for WooCommerce to version 4.46.1 or newer.
- Official ID
- CVE-2026-95602
- Report title
- YITH Request a Quote for WooCommerce < 4.46.1 - Unauthenticated Insecure Direct Object Reference
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 2.46.0)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.46.0
- Fixed in
- 2.46.1
- What to do
- If your site has an affected version, update YITH Request a Quote for WooCommerce to version 2.46.1 or newer.
- Official ID
- CVE-2026-24366
- Report title
- YITH WooCommerce Request A Quote <= 2.46.0 - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could do things on your site they should not be allowed to (up to and including 2.15.0)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.15.0
- Fixed in
- 2.15.1
- What to do
- If your site has an affected version, update YITH Request a Quote for WooCommerce to version 2.15.1 or newer.
- Report title
- YITH plugins by YITHEMES <= (Various Versions) - Missing Authorization
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing (up to and including 2.15.0)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 2.15.0
- Fixed in
- 2.15.1
- What to do
- If your site has an affected version, update YITH Request a Quote for WooCommerce to version 2.15.1 or newer.
- Official ID
- CVE-2022-44630
- Report title
- YITH plugins by YITHEMES <= (Various Versions) - Cross-Site Request Forgery
- First reported
- Sources
- Wordfence, seen
Someone could trick a logged-in admin into changing settings without knowing (up to and including 1.6.3)
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 1.6.3
- Fixed in
- 1.6.4
- What to do
- If your site has an affected version, update YITH Request a Quote for WooCommerce to version 1.6.4 or newer.
- Report title
- YITH Request a Quote for WooCommerce <= 1.6.3 - Cross-Site Request Forgery
- First reported
- Sources
- Wordfence, seen
Someone could use it to harm your site
A trusted security source confirmed it. If your site has an affected version, fix it this week.
- Affected versions
- Up to and including 1.4.7
- Fixed in
- 1.4.9
- What to do
- If your site has an affected version, update YITH Request a Quote for WooCommerce to version 1.4.9 or newer.
- Official ID
- CVE-2019-16251
- Report title
- YIT Plugin Framework <= 3.3.8 - Authenticated Settings Change
- First reported
- Sources
- Wordfence, seen
Where this comes from
We collect these reports from public security sources and rewrite them in plain words. Each problem shows its sources and the date we first saw it. This page never says whether your own site is affected: only a check of your site’s versions can tell.
Get an email when your site is affected.
Install Watchfox AI once. It checks your plugins and themes against this list every day, for free.
Install Watchfox AI (free)